javaee论坛

普通会员

225648

帖子

98

回复

112

积分

楼主
发表于 2019-10-30 17:16:59 | 查看: 1564 | 回复: 0

成功解决WARNING:YoudonotappeartohaveanNVIDIAGPUsupportedbythe430.34   NVIDIALinuxgraph

 

 

 

 

目录

解决问题

解决思路

解决方法

 

 

 

 

 

 

 

解决问题

NVIDIAAcceleratedGraphicsDriverforLinux-x86_64(430.34)

WARNING:YoudonotappeartohaveanNVIDIAGPUsupportedbythe430.34   NVIDIALinuxgraphicsdriverinstalledinthissystem. Forfurtherdetails,pleaseseetheappendixSUPPORTEDNVIDIAGRAPHICSCHIPSintheREADMEavailableontheLinuxdriverdownloadpageatwww.nvidia.com. 

 

解决思路

用于Linux-x86U64(430.34)的Nvidia加速图形驱动程序

警告:430.34似乎不支持NVIDIAGPU。NvidiaLinux图形驱动程序安装在此系统中。有关详细信息,请参阅Linux驱动程序下载页www.nvidia.com上的自述文件中的附录支持的Nvidia图形芯片。

 

解决方法

更新中……

当前系统不支持NVIDIAGPU

sudoshnvidia.run‐‐no‐opengl‐files

改为

sudoshnvidia.run--add-this-kernel

即可!

 

 

 

 

 

 


您需要登录后才可以回帖 登录 | 立即注册

触屏版| 电脑版

技术支持 历史网 V2.0 © 2016-2017